Results 1 to 12 of 12

Thread: Factory Oops?

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Location
    Jasper County, MO
    Posts
    25
    Chats
    0

    Default Factory Oops?

    I was looking at some of my pictures and something caught my attention. On one side i have the black rubber bumpers and the other side i don't. I had to go outside and look for myself and sure enough my eyes weren't playing tricks on me. I know it ain't ever had any body work done cause that's one of the things I asked the guy before I got it. I also noticed that i have the 4x4 decal only on one side. It ain't nothing major just makes me wonder what else don't match on it.

  2. #2
    Join Date
    Dec 2009
    Location
    Houston, Texas
    Posts
    549
    Chats
    41

    Default Re: Factory Oops?

    Quote Originally Posted by dirtroadroots View Post
    I was looking at some of my pictures and something caught my attention. On one side i have the black rubber bumpers and the other side i don't. I had to go outside and look for myself and sure enough my eyes weren't playing tricks on me. I know it ain't ever had any body work done cause that's one of the things I asked the guy before I got it. I also noticed that i have the 4x4 decal only on one side. It ain't nothing major just makes me wonder what else don't match on it.
    If it has not been in a wreck, does not surprise me.

    Bought a new Mustang many years ago. Started noticing many things not quite right with it. Turned out that when it was new the transportation company who delivered it dropped another car onto it. Instead of telling Ford - they repaired it and delivered a 'new' car to the dealership.

    Missing emblems were one of the items that gave the repair away.
    Semper Fi

  3. #3
    Join Date
    Mar 2009
    Location
    Katy, Texas
    Posts
    27,279
    Chats
    30792

    Default Re: Factory Oops?

    Yeah after my rear quarter panel was crushed and replaced I didn't have a 4x4 sticker. I had to go to the dealship and pick it up.

  4. #4
    XJ4IV Guest

    Default Re: Factory Oops?

    Show us the pic of the rubber bumpers... I either dont follow or cant grasp the thought... as far as the 4x4 badges I THOUGHT I noticed that before but wasnt quite sure I just thought it was a body shop screw up but I guess it was a OE screwup wonder why they didnt recall that...

  5. #5
    Join Date
    Jun 2010
    Location
    Calgary, AB
    Posts
    1,123
    Chats
    1626

    Default Re: Factory Oops?

    In my big comp Jeep I have a chunk of gold necklace riveted between the lower plastic trim panel and the steel reinforcement piece,... this count?
    Stock:
    2007 SRT8 Grand Cherokee w/2008 upgrades
    2004 TJ Rubicon
    2000 Cherokee Sport 2 Dr - Donor
    2000 Grand Cherokee Laredo
    1990 Comanche Eliminator
    1990 Comanche Sport Truck
    1989 Comanche Sport Truck
    1988 Comanche
    1986 Comanche Metric Ton Turbo Diesel
    1989 Cherokee Chopped Comp Rig

    and thats just the jeeps

    WWW.RACINGFORTHECURE.CA

  6. #6
    XJ4IV Guest

    Default Re: Factory Oops?

    pics???

  7. #7
    Join Date
    Jun 2010
    Location
    Jasper County, MO
    Posts
    25
    Chats
    0

    Default Re: Factory Oops?

    here's the passenger side...has the black rubber bumpers running down the side...no 4x4 sticker on this side


    and the driver side...4x4 sticker but no bumpers


    sorry took a couple days...didn't get on here over the weekend

  8. #8
    XJ4IV Guest

    Default Re: Factory Oops?

    Quote Originally Posted by dirtroadroots View Post
    here's the passenger side...has the black rubber bumpers running down the side...no 4x4 sticker on this side


    and the driver side...4x4 sticker but no bumpers


    sorry took a couple days...didn't get on here over the weekend
    HOLY COW thats HUGE screw up... I have never seen that before... or at least noticed it!
    Now about this pic of the gold chain riveted in the framework.. I gotta see that one!

  9. #9
    Join Date
    Jun 2010
    Location
    Jasper County, MO
    Posts
    25
    Chats
    0

    Default Re: Factory Oops?

    Quote Originally Posted by XJ4IV View Post
    HOLY COW thats HUGE screw up... I have never seen that before... or at least noticed it!
    kinda odd ain't it? thinking the rubber strips are gonna come off the passenger side soon

  10. #10
    Join Date
    Dec 2009
    Location
    Houston, Texas
    Posts
    549
    Chats
    41

    Default Re: Factory Oops?

    Does the factory molding have clips with holes in the body or is the molding just held on with adhesive?
    Semper Fi

  11. #11
    Join Date
    Nov 2010
    Location
    Columbus, NC
    Posts
    659
    Chats
    8905

    Default Re: Factory Oops?

    yeah I have to day that is a big OOOOPS on someones part lol

Similar Threads

  1. Oops
    By 4.3LXJ in forum Fabrication
    Replies: 24
    Last Post: 09-03-2011, 08:06 PM
  2. My OOPS'
    By xjrev10 in forum Stuck Pictures
    Replies: 10
    Last Post: 06-08-2011, 05:57 PM
  3. WTB - A set (20) factory Jeep lugnuts
    By firehawk in forum Wanted! (To buy)
    Replies: 0
    Last Post: 03-13-2010, 09:39 PM
  4. factory winch
    By rguignard in forum OEM/Factory
    Replies: 8
    Last Post: 03-02-2010, 11:56 PM
  5. Factory Fog Lights
    By Melissa in forum OEM/Factory
    Replies: 17
    Last Post: 11-15-2009, 10:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •