Page 9 of 9 FirstFirst ... 789
Results 121 to 130 of 130
  1. #121
    Join Date
    Aug 2010
    Posts
    641
    Chats
    270

    Default Re: Oops I bought ....... a ZJ

    well went to my movable storage unit today,(ZJ) and there is a puddle of water on the drivers side floor, hoping it was my roof light wire letting the water passed the door seal ............................................

    need to use the damn thing in 4wd that is , in anger ...

  2. #122
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,445
    Chats
    1838

    Default Re: Oops I bought ....... a ZJ

    I agree, use is the best medicine for it
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

  3. #123
    Join Date
    Aug 2010
    Posts
    641
    Chats
    270

    Default Re: Oops I bought ....... a ZJ

    well have worked out there is a leak somewhere as the water reappears after some rain

    have also thrown a 2nd set of feet on her Bridgestone A/T's used but heaps of tread left, feels my nicer on the road and lots quiter and makes it look very domestic will get lots more mile's out of the M/T tyres

    after having the tryes fitted lower my R/H rear window to let the inside air out after a couple of stops on the way home the dash didn't display any thing no rev, speed, oil,temp, fuel gauges working then the windows would go up had a dig around this Morning no fuses I can find blown so I now have a major issue as she sits outside and is going to rain for the next week currently have a tarp over the window and parked as close to a stack of bricks to reduce the amount of rain that can get to that side of the Jeep

    does anyone have any idea what has gone bang in my wiring system ????????

    off to MR Google this arvo ....

  4. #124
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,445
    Chats
    1838

    Default Re: Oops I bought ....... a ZJ

    Since so many things have been affected at once, I think you might have a ground issue where all those come together. Does the left had window work? Just a thought, thee is a fuse box on the right hand side in stateside ZJs accessible when the door is open. Just a thought there since I don't know where it would be on yours
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

  5. #125
    Join Date
    Aug 2010
    Posts
    641
    Chats
    270

    Default Re: Oops I bought ....... a ZJ

    Hi Steve
    Yes thats where my fuse box is as well, Started there pulled a few out to check them but look OK
    where would the ground point be I need to look at?
    Dr Google is pointing to it being a BCM ????
    may have to borrow a workmates compter reader thingy did borrow it a week agon and the only falt was an o2 sensor
    due to the rain nothing will be done this week...

  6. #126
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,445
    Chats
    1838

    Default Re: Oops I bought ....... a ZJ

    Yes, BCM would be the place to look. Also look at the fuse for it in the power distribution center (big fuse box)
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

  7. #127
    Join Date
    Aug 2010
    Posts
    641
    Chats
    270

    Default Re: Oops I bought ....... a ZJ

    Ok couldn't find any blown fuses, bit the bullet and ordered a used BCM from the local dismantler 100 later it arrived at work on friday, once I got all the Jobs around here done and before it rained ..again I went to install the BCM went to move it nothing nada dead WT? put the jump pack on nope it wasn't even reading the Battery.. 2.3 volt ?????????? Borrowed a friends older style jump pack fired up first flick of the key and the dash worked, so did the windows ........
    Any idea's

    A friend has borrowed the Jeep as he wrote his wagon off on friday and everything is still working

    I hate electrical issues and Jeeps this week ...........
    Oh and it's still raining

  8. #128
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,445
    Chats
    1838

    Default Re: Oops I bought ....... a ZJ

    Glad yo ugot it sorted out. The rain will go away, eventually
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

  9. #129
    Join Date
    Aug 2010
    Posts
    641
    Chats
    270

    Default Re: Oops I bought ....... a ZJ

    Well got her back last week and since we are going to the section in her this weekend and petrol was 10 cent a litre off(2.219 a litre) I took her to town
    still wandering at 100kms so it's not the tyres but a lot quiter on the road and still have apuddle on the drivers (right ) foot well am thinking it running down the A pillar as the carpet isn't wet from just above the floor level and could of been causing my electrical issue on a brighter note I have a spare BCM

  10. #130
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,445
    Chats
    1838

    Default Re: Oops I bought ....... a ZJ

    It is progress Warren
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

Page 9 of 9 FirstFirst ... 789

Similar Threads

  1. oops i bent my backbone
    By msmoorenburg in forum General Talk
    Replies: 41
    Last Post: 11-19-2011, 10:19 PM
  2. Oops
    By 4.3LXJ in forum Fabrication
    Replies: 24
    Last Post: 09-03-2011, 07:06 PM
  3. My OOPS'
    By xjrev10 in forum Stuck Pictures
    Replies: 10
    Last Post: 06-08-2011, 04:57 PM
  4. GAS /BRAKE PEDAL oops
    By 88AMCOMANCHE in forum Modified
    Replies: 8
    Last Post: 04-09-2011, 08:17 AM
  5. Factory Oops?
    By dirtroadroots in forum General Talk
    Replies: 11
    Last Post: 12-01-2010, 09:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •