Results 1 to 7 of 7
  1. #1
    Join Date
    Apr 2013
    Location
    Goodyear Az
    Posts
    30
    Chats
    0

    Default Tapatalk 4 is no longer working with the forum?

    Tapatalk 4 is no longer working with the forum? Just says it is not supported but it was working b4

  2. #2
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,703
    Chats
    1838

    Default Re: Tapatalk 4 is no longer working with the forum?

    There has been a glitch. Tony has been working on it
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

  3. #3
    Join Date
    Mar 2009
    Location
    Katy, Texas
    Posts
    27,279
    Chats
    30792

    Default Re: Tapatalk 4 is no longer working with the forum?

    Tapatalk screwed the pooch today. Anytime you tried to go anywhere on the site a login popup would be displayed. Not mine, theirs! The hell with that. So I disabled their plugin until they could get their together.

  4. #4
    Join Date
    Oct 2012
    Location
    England
    Posts
    5
    Chats
    0

    Default Re: Tapatalk 4 is no longer working with the forum?

    Yep we too have been having tapatalk fun in the UK on our wheeling site. Biggest gripe is they are charging for that crap and do little to help

    Sent from my GT-N7100 using Tapatalk 2

  5. #5
    Join Date
    Mar 2009
    Location
    Katy, Texas
    Posts
    27,279
    Chats
    30792

    Default Re: Tapatalk 4 is no longer working with the forum?

    I've re-enabled it

  6. #6
    Join Date
    Apr 2009
    Location
    Salem Va.
    Posts
    890
    Chats
    0

    Default Re: Tapatalk 4 is no longer working with the forum?

    Thank you Tony

    Sent from my XT907 using Tapatalk 2

  7. #7
    Join Date
    Mar 2009
    Location
    Katy, Texas
    Posts
    27,279
    Chats
    30792

    Default Re: Tapatalk 4 is no longer working with the forum?

    I'm not a happy camper right now. Tapatalk just stopped working about a month ago because of an update that I had to load on the sites (3 of them) and wasn't informed by tapatalk, but by members.

    Then a small 2 minute long issue yesterday. 3rd strike and these guys may be out, or I'll work on something to replace them.

    Telling us that is was only a 2 minute issue is very poor customer service, in my opinion.

Similar Threads

  1. Tapatalk 4 Problems
    By 89Laredo in forum General Talk
    Replies: 3
    Last Post: 07-25-2013, 01:25 PM
  2. Looking for longer studs
    By 01xjcny in forum Modified
    Replies: 17
    Last Post: 11-15-2012, 09:58 PM
  3. When your NOT working on a Jeep what are you working on?
    By msmoorenburg in forum General Talk
    Replies: 16
    Last Post: 06-07-2012, 05:39 PM
  4. Activate Tapatalk
    By toebee97 in forum Comments, Suggestions and HELP!
    Replies: 5
    Last Post: 11-07-2010, 03:45 PM
  5. No longer supporting jeepskool
    By Voldemort in forum General Talk
    Replies: 26
    Last Post: 11-28-2009, 10:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •