Results 1 to 8 of 8
  1. #1
    cantab27's Avatar
    cantab27 is offline Level: Uber Jeep Cherokee Trailer Queen
    Join Date
    Sep 2009
    Location
    Christchurch new Zealand
    Posts
    14,994
    Chats
    22474

    Default Missing and running like #### tj

    zup folks ...mates 97 tj has a miss / dead spot when ya gas it ,,(the white one in the vid i posted ) also back fires now and again ...new plugs , leads , dizzy cap ,02 sensour......starts fine ...what else should we look at timing cause the back fire ????...injectors........cheers and thank you ,,,please call again
    keeping it red........

    I DRIVE A BARBIE JEEP

    Quote Originally Posted by XJ4IV
    .... lol Im a jerk tonight!
    Originally Posted by bigjim350 View Post
    Think I would go that crazy too if my Jeep turned white

    http://www.youtube.com/watch?v=XGg0C...eature=related


  2. #2
    Join Date
    Sep 2009
    Location
    Chico, CA
    Posts
    29,692
    Chats
    1838

    Default Re: missing and running like #### tj

    Any codes or check engine light? First thought is throttle position sensor
    230 hp 4.3L Chevy
    Built 4L60E with manual lockout
    Atlas 4 speed
    Griffin radiator
    On board air
    Warn 9.5ti on custom bumper
    7.5" RE front and bastard pack rear on custom long arms
    30 gal gas tank
    lockers
    And a bunch of other stuff

  3. #3
    Join Date
    Jun 2010
    Location
    Conroe
    Posts
    2,527
    Chats
    13382

    Default Re: missing and running like #### tj

    is the backfire in the exhaust or intake or both? I would think a dieing cps
    Trailer Queen Jeep Member (Hoping Bigjim350 will show me how to wheel since 2011)
    Now charging a shop fee!

  4. #4
    Join Date
    Jan 2012
    Location
    Houston
    Posts
    15,968
    Chats
    3154

    Default Re: missing and running like #### tj

    Paint it red... that'll fix it what about compression?

  5. #5
    cantab27's Avatar
    cantab27 is offline Level: Uber Jeep Cherokee Trailer Queen
    Join Date
    Sep 2009
    Location
    Christchurch new Zealand
    Posts
    14,994
    Chats
    22474

    Default Re: Missing and running like #### tj

    opps its a stick change as yall call it ...ahh forgot about codes will see if i pull some tonight after work....cheers
    keeping it red........

    I DRIVE A BARBIE JEEP

    Quote Originally Posted by XJ4IV
    .... lol Im a jerk tonight!
    Originally Posted by bigjim350 View Post
    Think I would go that crazy too if my Jeep turned white

    http://www.youtube.com/watch?v=XGg0C...eature=related


  6. #6
    cantab27's Avatar
    cantab27 is offline Level: Uber Jeep Cherokee Trailer Queen
    Join Date
    Sep 2009
    Location
    Christchurch new Zealand
    Posts
    14,994
    Chats
    22474

    Default Re: missing and running like #### tj

    Quote Originally Posted by msmoorenburg View Post
    is the backfire in the exhaust or intake or both? I would think a dieing cps
    will ask ...cheers matt
    keeping it red........

    I DRIVE A BARBIE JEEP

    Quote Originally Posted by XJ4IV
    .... lol Im a jerk tonight!
    Originally Posted by bigjim350 View Post
    Think I would go that crazy too if my Jeep turned white

    http://www.youtube.com/watch?v=XGg0C...eature=related


  7. #7
    cantab27's Avatar
    cantab27 is offline Level: Uber Jeep Cherokee Trailer Queen
    Join Date
    Sep 2009
    Location
    Christchurch new Zealand
    Posts
    14,994
    Chats
    22474

    Default Re: Missing and running like #### tj

    no codes and backfires through exhaust.....runs as its cold hopping and farting
    keeping it red........

    I DRIVE A BARBIE JEEP

    Quote Originally Posted by XJ4IV
    .... lol Im a jerk tonight!
    Originally Posted by bigjim350 View Post
    Think I would go that crazy too if my Jeep turned white

    http://www.youtube.com/watch?v=XGg0C...eature=related


  8. #8
    Join Date
    Aug 2011
    Location
    NSW Australia
    Posts
    5,210
    Chats
    3129

    Default Re: Missing and running like #### tj

    A "miss/deadspot" ... like a limp mode ... or something else.

    My TJ had similiar issue .... coz of a dodgy TPS.

    Was a long, slow, drive down the highway - to the nearest, wallet raping jeep dealer - back in about '99 ...

    Good job I, had an FSM - otherwise it might never have got fixed properly ..

    I hate watching simplicity and reliability being ruined by bureaucracy and technology.

    Quote Originally Posted by MattybPDX
    If my jeep is going to be a grocery getter it's at least going to be a friggin awesome one.

Similar Threads

  1. Missing Fuses?
    By Nexusone9mm in forum Electrical and Audio Tips! from JEEP TALK SHOW! Podcast
    Replies: 3
    Last Post: 03-08-2013, 07:48 PM
  2. What is missing on xjtalk?
    By Mudderoy in forum Comments, Suggestions and HELP!
    Replies: 65
    Last Post: 12-17-2012, 11:41 PM
  3. Have you noticed someone missing from xjtalk?
    By Mudderoy in forum General Talk
    Replies: 36
    Last Post: 10-10-2011, 09:20 AM
  4. Missing Hose near air intake?
    By sjo in forum OEM/Factory
    Replies: 11
    Last Post: 06-30-2011, 07:27 AM
  5. Missing codec!
    By Dirt Dogg Rydas in forum General Talk
    Replies: 4
    Last Post: 10-17-2009, 08:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •